Wlancards.ru

ПК техника, WI FI Адаптеры
0 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Полигон призраков

Полигон призраков

Всем привет!
Сделал мод за версией 1302.
Добавил поддержку 45nm двухядерных процессоров семейства Wolfdale в ASUS P5LD2-SE ревизии 2.xx на i945 чипсете.
Я понимаю, что мод опоздал лет на 10. Тем не менее мне было интересно попробовать сделать это.
В принципе Wolfdale стартовали и работали с БИОСом, в который просто были добавлены микрокоды 1067A 10676, хотя при этом некоторые модели CPU не запускались на максимальной частоте из-за дробных максимальных множителей (Core 2 Duo E7600, Pentium Dual-Core E6600 и другие).
И БИОС показывал их частоту как попало. Все это упоминалось и на ixbt, и на ideafix.
С официальным последним биосом (LDSE1301):
Изображение Изображение Изображение
С модифицированным биос (LDSE1302):
Изображение Изображение Изображение ИзображениеИзображение
К сожалению, просто прошивка может не помочь. В моем случае плата изначально не запускалась ни с каким из моих Wolfdale вообще.
VRM не выставлял питание для ЦПУ (вполне обоснованно в соответствии с даташит на используемый ШИМ контроллер RT8803A).
Пришлось сделать небольшой VID мод — от CPUVID7 припаять перемычку на GND.
Изображение Изображение
Никого ни к чему не призываю Использовать на свой риск. Меня результат полностью устроил. Поэтому решил поделиться.
Changelog в архиве присутствует.

P.S. Этот БИОС НЕ подходит для P5LD2. BIOS для P5LD2 находится по ссылке

ASUS P5LD2-SE bios мод для Wolfdale

  • Цитата

Спасибо за труд! Для нас ценителей старенького железа это актуально всегда.Жаль у меня нет материнки сейчас на этом чипсете, чтоб протестировать.Если появится то обязательно попробую.

Последний скрин I-nex cpu с низкой частотой проца, это я так понимаю до припайки перемычки?

ASUS P5LD2-SE bios мод для Wolfdale

  • Цитата

Спасибо за труд! Для нас ценителей старенького железа это актуально всегда.Жаль у меня нет материнки сейчас на этом чипсете, чтоб протестировать.Если появится то обязательно попробую.

Читайте так же:
Можно ли протирать экран компьютера влажными салфетками

Последний скрин I-nex cpu с низкой частотой проца, это я так понимаю до припайки перемычки?

ASUS P5LD2-SE bios мод для Wolfdale

  • Цитата

ASUS P5LD2-SE bios мод для Wolfdale

  • Цитата

ASUS P5LD2-SE bios мод для Wolfdale

  • Цитата

ASUS P5LD2-SE bios мод для Wolfdale

  • Цитата

ASUS P5LD2-SE bios мод для Wolfdale

  • Цитата

Сегодня прошил материнку Asus P5LD2 SE Rev 2.01 модифицированным BIOS из первого сообщения темы. Затем вставил процессор Intel Pentium Dual-Core E6600 (SLGUG) 3.06GHz 65W.
Включил питание, процессор не грелся, изображения на монитор не поступало. Затем припаял перемычку, как на фото в первом сообщении темы, включил и компьютер работает.

Установил Windows 10 x64 Pro Workstation, всё отлично работает. Огромное спасибо и уважение автору!

До этого пробовал устанавливать Windows 10 x64 на процессоре Pentium 4 531 (CPUID = 0F49h) 84W. Как оказалось, несмотря на то, что процессор x64, но в нём нет поддержки некоторых ассемблерных команд, которые использует Windows 10 x64. При установке или загрузке в уже установленный Windows 10 x64 происходит сброс и перезагрузка. Windows 10 x32 на Pentium 4 531 нормально становится.

Теперь у меня ещё, как время свободное появится, задачка. Для материнок Gigabyte GA-EP43T-UD3L LGA775 найти аналоги мосфет используемых для питания процессора и поперепаивать их. Именно у этих материнок GA-EP43T-UD3L какая-то беда с питанием на процессор при подключении Xeon E5450 (SLBBM) 3GHz 80W. Ни одной асусовской с такой проблемой нет, а гигабайтовских куча. Штук 10 лежит. Некоторые, даже, включаются, на процессорах с самой малой мощностью потребления энергии, а стоит воткнуть Xeon E5450 — уже не стартуют (начинает вентилятор процессора крутиться и отключается). Хотя, все изначально стартовали и прошивки BIOS у всех с поддержкой Xeon E5450.

Читайте так же:
Жесткий диск кингстон 120 гб

ASUS P5LD2-SE bios мод для Wolfdale

  • Цитата

Здравствуйте, изменил стоковый биос добавив только нужный C2D E7500 микрокод 1067A, чтобы хватило места удалил F34.

Всё работает, только проблема в том что если ПК постоит выключенный

10 мин, при запуске вентеляторы крутятся, картинки нет. Если сразу выкл/вкл БП, комп запускается и всё нормально. Если оставить с выкл БП, при включении всё нормально. Если подключить спикер то вообще не стартует.

Вопрос: С чем это может быть связано и какие изменения в биосе кроме добавления/обновления микрокода?

Плата Rev. 2.01G. Редактировал MMTool 3.22, микрокод от 2010 года, прошивал инженерным AFUDOS236.
Биос сбрасывал. Перемычку не паял.
(И такая низкая температура 22-28° это нормально или датчик врет?)

голоса
Рейтинг статьи
Ссылка на основную публикацию
Adblock
detector